faizan
kashif sir, 

Aoa,

Sir i am your silent student who didn't contact you ever. let me tell you something about myself today where i am it's only because of you sir.
Sir i am working on one project where 1 router and 15 layer 2 switches are installed but sir now we are facing the problem of in dhcp.
 
Dhcp automatic stop and systems  get apipa IP. i did all what i could but problem is still exist.

Please sir advise me to make the smooth network.

Thank you sir,

Faizan shah
Quote 0 0
Unregistered
Share some more info, like does it work for a while or DHCP dosn't work at all. Also which Router model and IOS you are running.
Quote 0 0
Unregistered
Once in a day we face the problem. Here it's the info regarding router 

1800

Stay Out


User Access Verification

Password:
CISrouter>enable
Password:
% Password: timeout expired!
Password:
Password:
% Bad secrets

CISrouter>enable
Password:
CISrouter#show run
CISrouter#show running-config
Building configuration...

Current configuration : 3497 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname CISrouter
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$pXKR$x8w5VYQT.Q8WVH.F2CaXI1
!
no aaa new-model
clock timezone UTC 3
no ip source-route
no ip gratuitous-arps
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.2.200
ip dhcp excluded-address 192.168.2.192
ip dhcp excluded-address 192.168.2.51 192.168.2.58
ip dhcp excluded-address 192.168.2.64 192.168.2.68
ip dhcp excluded-address 192.168.6.2 192.168.6.40
ip dhcp excluded-address 192.168.6.240 192.168.6.250
ip dhcp excluded-address 192.168.2.240 192.168.2.251
ip dhcp excluded-address 192.168.2.2 192.168.2.53
!
ip dhcp pool SSEM_DUBA
import all
network 192.168.2.0 255.255.254.0
dns-server 84.235.6.55 192.168.2.3
default-router 192.168.2.1
lease 2
!
ip dhcp pool SECOFFICE
import all
network 192.168.6.0 255.255.254.0
dns-server 84.235.6.55 8.8.8.8
default-router 192.168.6.1
lease 2
!
!
multilink bundle-name authenticated
!
!
username Owsa password 7 124B5546425B4F162332252C3B15013A34
archive
log config
logging enable
hidekeys
!
!
!
!
!
interface FastEthernet0/0
description connected to Fortinet
ip address 172.16.0.1 255.255.255.0
ip verify unicast source reachable-via rx allow-default 100
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
ip address 192.168.2.1 255.255.254.0
ip verify unicast source reachable-via rx allow-default 100
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1.1
encapsulation dot1Q 5
ip address 192.168.5.1 255.255.255.0
ip helper-address 192.168.5.1
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
no cdp enable
!
interface FastEthernet0/1.2
encapsulation dot1Q 6
ip address 192.168.6.1 255.255.254.0
ip helper-address 19.168.6.1
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
no cdp enable
!
interface FastEthernet0/1.3
encapsulation dot1Q 8
ip address 192.168.8.1 255.255.255.0
ip helper-address 192.168.8.1
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
no cdp enable
!
interface FastEthernet0/1.4
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.254.0
ip helper-address 192.168.10.1
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
no cdp enable
!
interface FastEthernet0/1.5
encapsulation dot1Q 2
ip address 192.168.9.1 255.255.255.0
ip helper-address 192.168.9.1
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
no cdp enable
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 172.16.0.2
!
!
no ip http server
ip dns server
no ip nat service sip udp port 5060
!
logging trap debugging
logging facility local2
access-list 100 permit udp any any eq bootpc
no cdp run
!
!
control-plane
!
banner motd ^CC
Stay Out
^C
!
line con 0
exec-timeout 5 0
transport output telnet
line aux 0
exec-timeout 15 0
transport output telnet
line vty 0 4
password 7 091E1E58495554200215052E23
login
!
scheduler allocate 20000 1000
end
Quote 0 0
Write a reply...