Ha55an
SALAM 
can any body solve it plz
ping nhi jta inside to outside CISCO asa 5505 mai
 

ASA - Configuration 

ASA# sh run
: Saved
:
: Hardware: ASA5505, 256 MB RAM, CPU Geode 500 MHz
:
ASA Version 9.2(4)18
!
hostname ASA
domain-name home.local
enable password FksuZi.02w1TxANT encrypted
names
!
interface Ethernet0/0
switchport access vlan 43
!
interface Ethernet0/1
switchport access vlan 42
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan42
nameif outside
security-level 0
ip address 10.42.42.1 255.255.255.0
!
interface Vlan43
nameif inside
security-level 100
ip address 10.43.43.1 255.255.255.0
!
boot system disk0:/asa924-18-k8.bin
ftp mode passive
dns server-group DefaultDNS
domain-name home.local
object network INSIDE-NETWORK
subnet 10.43.43.0 255.255.255.0
object-group icmp-type i
icmp-object echo
icmp-object echo-reply
icmp-object unreachable
access-list from_outside extended permit icmp any any echo
access-list outside_access_in extended permit icmp any object INSIDE-NETWORK echo-reply
pager lines 24
logging enable
logging asdm informational
mtu outside 1500
mtu inside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network INSIDE-NETWORK
nat (any,any) dynamic 10.42.42.10
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 10.42.42.254 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
http server enable
http 10.51.0.0 255.255.0.0 outside
no snmp-server location
no snmp-server contact
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
ssh stricthostkeycheck
ssh 10.51.0.0 255.255.0.0 outside
ssh timeout 5
ssh version 2
ssh key-exchange group dh-group1-sha1
console timeout 0

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
username cisco password ffIRPGpDSOJh9YLq encrypted
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns migrated_dns_map_1
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns migrated_dns_map_1
inspect ftp
inspect h323 h225
inspect h323 ras
inspect ip-options
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
inspect icmp
inspect http
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
call-home
profile CiscoTAC-1
no active
destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
destination address email callhome@cisco.com
destination transport-method http
subscribe-to-alert-group diagnostic
subscribe-to-alert-group environment
subscribe-to-alert-group inventory periodic monthly
subscribe-to-alert-group configuration periodic monthly
subscribe-to-alert-group telemetry periodic daily
Cryptochecksum:48c371339ca015f4b5495fcb13ffdf82
: end
Quote 0 0
 
Urdu IT Accademy � 2013 | License Agreement